Site connectivity problems.
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted May 06, 2022 - 11:28 CDT
Monitoring
We are starting to see some stabilization and sites are now coming back on line. We are continuing to monitor the situation and ensure sites remain operational, and will provide further updates.
Posted May 06, 2022 - 08:35 CDT
Update
Google is still reporting multiple outages with their services, and these are continuing to impact sites on our platform. We will provide an ETA for a resolution as soon as we have additional information.

https://status.cloud.google.com/regional/americas
Posted May 06, 2022 - 08:07 CDT
Update
Google's outage is continuing to impact sites on our platform. We are continuing to work with them on a resolution and will provide updates as we have them.
Posted May 06, 2022 - 07:20 CDT
Update
We have been in contact with Google and they are working on a resolution. We will continue to provide updates as we have them.

https://status.cloud.google.com/
Posted May 06, 2022 - 06:41 CDT
Investigating
Our third party hosting provider Google is reporting issues , and this is creating issues downstream with sites on our platform. We are investigating and will provide further updates as we have more information.

https://status.cloud.google.com/
Posted May 06, 2022 - 05:52 CDT
This incident affected: Volusion Platform (Merchant Storefronts).