Volusion Sites Down
Incident Report for Volusion
Resolved
We have been closely monitoring traffic and have not received any more reports of sites being down. This issue is now resolved. If you have any further questions, please contact our support team.
Posted 11 months ago. Nov 12, 2017 - 22:31 CST
Monitoring
All sites are back up and running as we have successfully mitigated the DDOS attack. We will continue to monitor and provide additional updates.
Posted 11 months ago. Nov 12, 2017 - 21:13 CST
Identified
We have identified a DDOS attack as the root cause and are actively working to mitigate this.
Posted 11 months ago. Nov 12, 2017 - 20:26 CST
Investigating
We are currently experiencing issues with our hosted sites being down. We are actively working on resolving this issue. More updates will be provided as investigation progresses.
Posted 11 months ago. Nov 12, 2017 - 18:57 CST