Login Service Partial Outage
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted May 18, 2021 - 14:15 CDT
Monitoring
A fix has been implemented and we are monitoring the results. All users should now be able to log in normally at https://www.volusion.com/login.
Posted May 18, 2021 - 12:41 CDT
Update
We are continuing to investigate this issue.
Posted May 18, 2021 - 08:04 CDT
Investigating
We are currently investigating an issue affecting our login service at https://www.volusion.com/login that will prevent some users from logging in. If you are not able to log in to this page at this time, then we recommend visiting https://my.volusion.com and trying to log in there in the meantime.
Posted May 17, 2021 - 17:08 CDT