PayPal Service Outage
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 12:10 CDT
Identified
PayPal is currently investigating an issue where PayPal transactions cannot be completed at this time. Customers will be unable to pay with PayPal, and new PayPal setups cannot be completed at this time. We will update this status page as PayPal updates us on the issue, but they will also update their status page linked below.
https://www.paypal-status.com/incident/production
Posted Apr 21, 2021 - 11:42 CDT
This incident affected: Volusion Platform (Third-Party Services).