PayPal Payment Service Disruption
Incident Report for Volusion
Resolved
PayPal has provided an update to say this incident has been resolved. Payment can now be applied to any orders that previously encountered an error due to this incident, and we recommend contacting PayPal for further discussion as needed.
Posted May 28, 2020 - 08:53 CDT
Identified
PayPal has alerted us to a disruption of their payment processing services. Any stores using PayPal Express Checkout or Payflow Pro may be unable to process payment at this time.

Affected stores will encounter timeout errors and other processing errors when trying to capture payment. We recommend waiting to process payment on unpaid orders after this issue has been resolved. PayPal's status page for this incident is linked below.

https://www.paypal-status.com/incident/production
Posted May 28, 2020 - 08:21 CDT
This incident affected: Volusion Platform (Third-Party Services).