Severe weather
Incident Report for Volusion
Resolved
Volusion phone support is back up and running as the majority of the Austin area has power back on. Thank you for your understanding and patience.
Posted Feb 22, 2021 - 08:32 CST
Update
As of 2/17/21 - Austin is still under severe weather conditions and rotating power outage's. We have very limited support staff and are suspending phone support until further notice. Due to staffing levels you may also see a decrease in responsiveness in our chat support. We will update our status as conditions improve and power in the area stabilizes. If you need assistance please log into your admin dashboard and hover over get help to start a chat with us. Thank you for your patience and understanding during this crisis, we will issue daily updates to keep you in the loop on our status.
Posted Feb 17, 2021 - 09:40 CST
Update
Due to current severe weather conditions and rotating power outage's in Austin, we will be suspending phone support. We will update our status as conditions improve and power in the area stabilizes. If you need assistance please log into your admin dashboard and hover over get help to start a chat with us.
Posted Feb 16, 2021 - 07:46 CST
Monitoring
Due to current severe weather conditions and rotating power outage's in Austin, we will be suspending phone support. We will update our status as conditions improve and power in the area stabilizes. If you need assistance please log into your admin dashboard and hover over get help to start a chat with us.
Posted Feb 15, 2021 - 08:07 CST
This incident affected: V1 (V1 - Support).