Sell on Amazon Issue, Orders not coming over.
Incident Report for Volusion
Resolved
This issue has been resolved, and all Amazon orders should be coming in properly at this time.
Posted Oct 26, 2020 - 08:22 CDT
Identified
We are continuing to investigate Amazon Orders not coming over
Posted Oct 25, 2020 - 13:10 CDT
Monitoring
A fix has been implemented and we are monitoring the issue. New Sell on Amazon listings can be created at this time. Unfortunately, Amazon orders can still take multiple hours to appear in the store.
Posted Oct 23, 2020 - 15:57 CDT
Update
The Sell on Amazon service is still not live at this time, and we are continuing to work on the issue.
Posted Oct 23, 2020 - 08:05 CDT
Identified
Our team has identified an issue with our Amazon service and we are working to get the service up and operational.
Posted Oct 22, 2020 - 16:09 CDT
This incident affected: Volusion Platform (Third-Party Services).