V1 Merchants not able to log in to their My Volusion Accounts
Incident Report for Volusion
Resolved
There have been no further reports of login issues to my.volusion.com from https://www.volusion.com/login. We consider this issue resolved.
Posted Jan 27, 2020 - 15:54 CST
Monitoring
We have identified a configuration issue that caused the error. A fix was implemented to correct the problem. We will continue to monitor for a few hours and set the issue to resolved if there are no further reports.
Posted Jan 27, 2020 - 13:37 CST
Investigating
We are currently investigating reports of V1 merchants not being able to log in to their My Volusion accounts at https://www.volusion.com/login. We have found that this affects affects all V1 Platform Merchants. To work around this issue please use https://my.volusion.com to log in without issue while we work on resolving the issue.
Posted Jan 27, 2020 - 10:43 CST