Stores are Down
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted May 11, 2022 - 17:10 CDT
Update
We are continuing to monitor for any further issues.
Posted May 11, 2022 - 16:18 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2022 - 16:17 CDT
Investigating
We have receieved reports of store functions are down. We are currently investigating the issue.
Posted May 11, 2022 - 16:03 CDT
This incident affected: Volusion Platform (Merchant Storefronts, Payment Gateway Services, Support).