502 Bad Gateway Errors on Storefronts
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 01:45 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2021 - 23:25 CDT
Identified
A potential cause of this issue has been identified and we are working on a solution.
Posted Sep 09, 2021 - 23:12 CDT
Investigating
We are currently investigating an issue that has caused stores to load 502 bad gateway errors.
Posted Sep 09, 2021 - 22:38 CDT
This incident affected: V1 (V1 - Merchant Storefront, V1 - Dashboard Services).