SSL Seal Broken
Incident Report for Volusion
Resolved
After monitoring through the night we will now be closing this case.
Posted Sep 20, 2018 - 11:27 CDT
Monitoring
We have identified and resolved the issue causing a 500 error when validating a Volusion SSL seal. We will continue monitoring the issue to insure no further errors.
Posted Sep 19, 2018 - 12:27 CDT
Investigating
We are investigating an issue with the Volusion SSL seal returning a 500 Error. This only affects the ability for the SSL certificate to be verified, and does not affect functionality of a merchants storefront. This issue affects all customers attempting to verify SSL through the Volusion SSL seal.
Posted Sep 19, 2018 - 11:16 CDT