Intermittent Support Outage
Incident Report for Volusion
Resolved
The issue we were experiencing with internet outage in our departments is now resolved and we have witnessed continued stability. We'll continue to monitor to ensure there are no further interruptions in service.
Posted Apr 24, 2017 - 16:11 CDT
Monitoring
The issue we were experiencing with internet outage in our departments is now resolved. We'll continue to monitor until we are sure there are no further interruptions in service.
Posted Apr 24, 2017 - 12:28 CDT
Identified
Currently we are experiencing intermittent internet outage that is preventing our Support, Billing, and Sales departments from communicating. As always, we will keep the status page updated as more information is made available.
Posted Apr 24, 2017 - 10:09 CDT