eBay orders in a degraded state
Incident Report for Volusion
Resolved
The issue with eBay has now been resolved. If you have any further questions please contact our support department.
Posted 4 months ago. Mar 01, 2018 - 17:31 CST
Investigating
We are investigating reports of merchants not receiving eBay orders into the Volusion platform. We will continue to provide updates when available.
Posted 4 months ago. Mar 01, 2018 - 10:30 CST