Site Slowness
Incident Report for Volusion
Resolved
The issue causing slowness was identified and resolved by increasing resources to our central region. We have not received any new reports of slowness and all sites are stable. If you have any other questions please contact support.
Posted 8 months ago. Nov 15, 2017 - 19:56 CST
Monitoring
The issue causing slowness was identified and resolved by increasing resources to our central region. At this time we will continue to monitor the case to insure stability.
Posted 8 months ago. Nov 15, 2017 - 16:21 CST
Investigating
We are getting reports of slowness affecting many of our stores, and are also currently experiencing a higher then normal call volume. We are currently investigating this and will update this page as new information is available.
Posted 8 months ago. Nov 15, 2017 - 10:30 CST