Volusion.com login in degraded state
Incident Report for Volusion
Resolved
Volusion.com login in degraded state
This issue is now considered to be resolved.
Posted Aug 18, 2017 - 22:22 CDT
Monitoring
We have remedied the login issue on Volusion.com and it is working as intended. We will continue to monitor this feature to ensure there are no further interruptions.
Posted Aug 18, 2017 - 14:34 CDT
Update
We have narrowed the issue down and have reverted to a previously working service. We are continuing to investigate the login issue and will update the status page as more information is available.
Posted Aug 18, 2017 - 11:40 CDT
Investigating
We have received reports of login function on Volusion.com is not functioning. Logging in via my.volusion.com is still working. We are currently working on a resolution and will provide more information as it becomes available.
Posted Aug 18, 2017 - 10:00 CDT