Possible Network outage
Incident Report for Volusion
Resolved
We have identified and addressed an issue within our infrastructure. We anticipate no further interruptions but will continue to monitor performance levels. If you experience any issues with connectivity please reach out to our support team.
Posted Aug 22, 2016 - 10:11 CDT
Investigating
We are currently Investigating a potential network outage. We will post more updates as they become available.
Posted Aug 22, 2016 - 09:48 CDT