Volusion Sites Experiencing Intermittent Connectivity
Incident Report for Volusion
Resolved
We have been closely monitoring traffic and have not received any more reports of intermittent connectivity. This issue is now resolved. If you have any further questions, please contact our support team.
Posted 7 months ago. Dec 13, 2017 - 19:28 CST
Monitoring
We have mitigated a DDOS attack impacting Volusion sites and systems are now stable. We will continue monitoring to ensure no further interruptions occur.
Posted 7 months ago. Dec 13, 2017 - 15:34 CST
Investigating
We have received reports and are investigating an issue causing intermittent connectivity issues with Volusion sites. We will provide an update as soon as more information is available.
Posted 7 months ago. Dec 13, 2017 - 14:30 CST