Fraud Score in a Degraded State
Incident Report for Volusion
Resolved
Spinning animation in the Fraud Score area has been closed.
Posted 2 months ago. Nov 17, 2017 - 11:33 CST
Monitoring
The hotfix was deployed to resolve the infinitely spinning animation in the Fraud Score area. We will now be closing this case.
Posted 2 months ago. Nov 17, 2017 - 08:34 CST
Identified
We are aware of an issue with Fraud Score intermittently causing an infinitely spinning animation in the Fraud Score area. Our team has identified the issue and they are working on a hotfix. More information will be provided once available.
Posted 2 months ago. Nov 16, 2017 - 14:25 CST