Manage FTP in a Degraded State
Incident Report for Volusion
Resolved
We have monitored the Manage FTP issue for 4 hours without any further issues. We are now marking the case resolved.
Posted 5 months ago. Jan 09, 2018 - 15:42 CST
Monitoring
We have identified and resolved the intermittent Manage FTP issue. We will continue to monitor the issue to ensure stability.
Posted 5 months ago. Jan 09, 2018 - 12:03 CST
Investigating
We are investigating an issue that’s causing an intermittent error when selecting Manage FTP from the MyVolusion account. We will continue to provide updates when available.
Posted 5 months ago. Jan 09, 2018 - 10:18 CST