Intermittent Connectivity Issues
Incident Report for Volusion
Resolved
No new issues in regards to the intermittent site connectivity case we were seeing this morning. We are now marking this case resolved.
Posted 13 days ago. Dec 05, 2017 - 15:42 CST
Monitoring
The issue causing intermittent connectivity was resolved by adding additional resources to a layer of our environment. We will continue monitoring to ensure stability.
Posted 13 days ago. Dec 05, 2017 - 13:06 CST
Identified
We are currently aware of some intermittent connectivity to Volusion stores. We have identified the cause and working towards a resolution. We will provide more updates as they become available.
Posted 13 days ago. Dec 05, 2017 - 11:58 CST