DNS Provider is in a Degraded State
Incident Report for Volusion
Resolved
DNS Provider is in a Degraded State - Dyn has reported the issue resolved as there have been no further DDoS attacks on the DNS provider since the last reported attack. Please use this link to review Dyn's Status Page: https://www.dynstatus.com/.
Posted Oct 21, 2016 - 19:45 CDT
Monitoring
DNS Provider is in a Degraded State - Dyn status page has reported: On Friday October 21, 2016 at approximately 11:10 UTC, Dyn came under attack by a large Distributed Denial of Service (DDoS) attack against our Managed DNS infrastructure in the US-East region. Customers affected may have seen regional resolution failures in US-East and intermittent spikes in latency globally. Dyn’s engineers were able to successfully mitigate the attack at approximately 13:20 UTC, and shortly after, the attack subsided.
At roughly 15:50 UTC a second DDoS attack began against the Managed DNS platform. This attack was distributed in a more global fashion. Affected customers may have seen intermittent resolution issues as well as increased global latency. At approximately 17:00 UTC, our engineers were again able to mitigate the attack and service was restored.
Please use this link to review Dyn's Status Page: https://www.dynstatus.com/.
Posted Oct 21, 2016 - 18:25 CDT
Update
Intermittently throughout the day, Dyn (a major DNS host) has been under a DDoS (distributed denial of service) attack. This has been impacting many major websites across the U.S. today.

A DNS host like Dyn is essentially responsible for ensuring that your domain name (ex: www.yourdomain.com) knows what location on the web it needs to resolve to. When the DNS host is down, then the domains don't know where to connect to, and users experience trouble accessing websites. Not only this, but websites have trouble connecting to one another.

What this means to our client base is that you may be experiencing issues connecting to your site. If you are able to connect to your site, you may see that images aren't loading, or features which require your site to connect to another web service may not be working correctly. These features include things like automatic tax rates, PayPal, and possibly other payment gateways.

For the time being, if you cannot connect to a gateway for payments, we suggest setting your payment capture settings to 'Authorize and Capture at Shipping' by navigating to Settings > Payment, clicking the "Alternative Settings" link, selecting 'Authorize and Capture at Shipping', then clicking the 'Save' button. This will allow your site to collect and temporarily store your customer's credit card information so that you may later contact them to get their CVV2 code and process payment, once the issue has been resolved. You can find more information on payment capture settings here: https://support.volusion.com/hc/en-us/articles/209380178-Payment-Settings#Payment%20Capture%20Settings

It's important to note that the DDoS attack affecting the internet is not directed specifically at Volusion or any Volusion-hosted stores, the issues you might experience are a symptom of the attack on Dyn. While our Support team is working hard to accommodate all requests for assistance, we ourselves are experiencing issues due to this attack as some of our internal tools are not functioning.

We appreciate your patience while we do our best to assist everyone contacting us today, if you would like to learn more about the DDoS attack on Dyn and why this is having such a widespread effect across the web, here is an informative article that has been updated as the attack progresses: http://gizmodo.com/this-is-probably-why-half-the-internet-shut-down-today-1788062835
Posted Oct 21, 2016 - 15:51 CDT
Update
We are still working with our DNS provider towards a resolution however we are seeing that gateway services are being affected by this issue as well.
Posted Oct 21, 2016 - 15:36 CDT
Identified
Our DNS provider is currently under a DDoS attack. This is affecting Volusion.com from loading and potentially some Merchant Storefronts and Admin Areas. We will continue to monitor the issue and provide updates as they become available.
Posted Oct 21, 2016 - 11:42 CDT