Volusion App login for Android users
Incident Report for Volusion
Resolved
A new version of the mobile app for Android has been rolled out and connections are possible once again. If you are on an Android device we suggest you check the Google App store for an updated version to download. As always, we will continue to monitor our systems to ensure availability.
Posted Sep 29, 2016 - 17:27 CDT
Monitoring
A new version of the mobile app for Android has been rolled out and connections are possible once again. If you are on an Android device we suggest you check the Google App store for an updated version to download. If after that you still notice an issue with connecting, please reach out to our Support team.
Posted Sep 29, 2016 - 14:44 CDT
Investigating
We are currently investigating reports from android users having issues logging into our mobile app. So far iOS users do not appear to be affected. We will post more updates as they become available
Posted Sep 29, 2016 - 10:06 CDT