Network Maintenance
Incident Report for Volusion
Resolved
The routine network maintenance has completed and all Support services are operational at this time.
Posted Jan 10, 2017 - 03:00 CST
Identified
We are currently undergoing necessary maintenance. During this time some of our tools, such as Support Chat, will experience intermittent activity. Support inquiries and issues with Volusion software can still be submitted via the Create Ticket link in your My Volusion account, or via email at support@volusion.com. We apologize for any inconvenience and will update this status page when the maintenance is concluded.
Posted Jan 10, 2017 - 00:51 CST