Connection Issues
Incident Report for Volusion
Resolved
The DOS attack has subsided due to mitigation. We will continue to monitor this closely, so please let Support know if you encounter any issues.
Posted 14 days ago. Oct 09, 2017 - 15:10 CDT
Monitoring
The connection issues were due to a DOS attack. Mitigation has returned us to a normal operational range and testing has shown sites to be fully functional again. We are watching this closely so please provide any lingering issues to Support.
Posted 14 days ago. Oct 09, 2017 - 13:54 CDT
Identified
We have found the cause of the connection issue and have begun mitigation. Most sites appear to be functioning normally at this time, however there are still some affected. We are attempting to get those back to 100% and will follow up with more info when we can.
Posted 14 days ago. Oct 09, 2017 - 13:38 CDT
Investigating
We are currently experiencing connection issues for many stores. We are addressing it now and will provide an update when available.
Posted 14 days ago. Oct 09, 2017 - 12:58 CDT