Intermittent Slowness
Incident Report for Volusion
Resolved
The issue that was causing slowness has been resolved.
Posted Nov 09, 2017 - 15:46 CST
Identified
We have identified the issue causing slowness on some Volusion sites and are working on a fix.
Posted Nov 09, 2017 - 11:52 CST
Investigating
We are investigating intermittent slowness reported on some Volusion sites. We will provide more information as it becomes available.
Posted Nov 09, 2017 - 09:16 CST