Automated Tax Service in Degraded state
Incident Report for Volusion
Resolved
The issue involving automated tax rates not updating properly has been resolved. Please report any new issues to Support.
Posted Feb 21, 2017 - 14:03 CST
Investigating
We are currently looking into a possible issue in which automated tax rates are not updating correctly. We will provide an update as soon as more information is made available.
Posted Feb 21, 2017 - 13:35 CST