Stores Not Seeing Fraud Score
Incident Report for Volusion
Resolved
The issue with Fraud Score on orders has been resolved by upgrading stores to the new Fraud Insights. This issue is now closed.
Posted 10 days ago. Apr 16, 2018 - 13:20 CDT
Investigating
We have been receiving reports of customers not being able to see the Fraud Score feature on orders. Our team is investigating this and will provide further updates
Posted 20 days ago. Apr 06, 2018 - 13:06 CDT