Volusion Maintenance
Incident Report for Volusion
Resolved
Scheduled maintenance has been completed.
Posted 6 months ago. Jan 09, 2018 - 07:18 CST
Identified
Monday, Jan 8th from 11:00 PM until Tuesday, Jan 9th 3:00 AM Pacific Time; Volusion will be conducting a proactive maintenance to some of our APAC/EMEA/US servers. You may experience intermittent connectivity to your store front. As always, we will do everything we can to keep the interruptions to an absolute minimum and will be monitoring systems closely to ensure that in the event any issues arise we are prepared to respond quickly.
Posted 6 months ago. Jan 09, 2018 - 01:22 CST