Payment Processing Issues
Incident Report for Volusion
Resolved
Service is restored.
Posted Sep 16, 2016 - 18:01 CDT
Monitoring
A hotfix was rolled out in an attempt to fix payment gateway integrations, which resulted in a brief outage.
Due to the outage, we rolled back the hotfix and are continuing to monitor the situation.
Posted Sep 16, 2016 - 15:55 CDT
Investigating
We are currently investigating possible payment processing issues. We will provide an update when we have one.
Posted Sep 16, 2016 - 14:42 CDT