Mobile App Issue
Incident Report for Volusion
Resolved
The issue with the Mobile App has been resolved and login is now available. The fix has been validated and as always, we will continue to monitor our systems to ensure availability.
Posted Sep 28, 2016 - 17:41 CDT
Update
The login feature has been disabled as we continue to fix our Mobile App. An update will be given once it becomes available.
Posted Sep 23, 2016 - 19:20 CDT
Identified
The issue has been identified and we will continue to work through the weekend on resolving the issue. An update will be provided when more information becomes available.
Posted Sep 23, 2016 - 18:11 CDT
Investigating
We are currently investigating an issue in which the Mobile App is showing no data being pulled. We will provide an update when we can.
Posted Sep 23, 2016 - 13:17 CDT