Potential Connectivity Issues
Incident Report for Volusion
Resolved
After monitoring our network we have not observed any connectivity issues. We are now marking this as resolved.
Posted Aug 25, 2016 - 14:01 CDT
Monitoring
Internet backbone providers have marked the issue as resolved, but we are continuing to monitor performance to insure stability.
Posted Aug 25, 2016 - 09:37 CDT
Identified
Some regions of the US are experiencing intermittent connectivity issues due to an outage with internet backbone providers. We will provide updates as they become available.
Posted Aug 24, 2016 - 13:23 CDT