Intermittent Site Connectivity Issues
Incident Report for Volusion
Resolved
Intermittent Site Connectivity Issues
The issue caused by the DNS configuration change is now resolved as there have not been any reports of connectivity issues related to the change in the last 12 hours.
Posted Sep 08, 2017 - 22:28 CDT
Monitoring
During the maintenance window last night, Volusion changed the DNS records for ns1 - ns4.volusion.com from A records listing IPs of our old name servers, to CNAME records referencing Google's Cloud DNS servers. While most local resolvers had no problem with this configuration, a small percentage of them refused to follow the chain. Volusion has corrected the configuration to ensure global compatibility. Our estimates put total potential impact at 10% or less of shopper traffic. At this time traffic volumes have returned to normal, indicating that the majority of lookup issues are resolved. If you continue to experience issues reaching your store, please contact our Customer Experience team.
Posted Sep 08, 2017 - 10:45 CDT
Identified
During the maintenance window last night, Volusion changed the DNS records for ns1 - ns4.volusion.com from A records listing IPs of our old name servers, to CNAME records referencing Google's Cloud DNS servers. While most local resolvers had no problem with this configuration, a small percentage of them refused to follow the chain. Volusion has corrected the configuration to ensure global compatibility. Traffic volumes have returned to normal, indicating that the majority of lookup issues are resolved. If you continue to experience issues reaching your store, please contact our Customer Experience team.
Posted Sep 08, 2017 - 10:31 CDT
Update
We are aware of merchants reporting they’re not able to access their site. Last night we migrated our DNS over to GCP. As a result please flush your DNS and clear your browsers cache and cookies. If you have a mobile device, please disconnect it from wifi and test accessing your website using the mobile network. Our Engineers are actively investigating the issue and we will provide updates as they become available.

Steps on how to do a DNS flush can be found here: https://www.whatsmydns.net/flush-dns.html
Posted Sep 08, 2017 - 08:41 CDT
Investigating
We are aware of merchants reporting they’re not able to access their site. Last night we migrated our DNS over to GCP. As a result please flush your DNS and clear your browsers cache and cookies. If you have a mobile device, please disconnect it from wifi and test accessing your website using the mobile network. If you’re still encountering errors please contact our Customer Experience team. We're looking into the cases already reported and we will provide an update when new information is available.
Posted Sep 08, 2017 - 08:22 CDT