Webmail Issues
Incident Report for Volusion
Resolved
We have witnessed continued stability with the webmail service. As always, we will continue to monitor our systems to minimize any interruptions.
Posted Sep 16, 2017 - 12:29 CDT
Monitoring
Rackspace has reported that their engineers have resolved the issues with webmail access today. We will continue to monitor our mail system to ensure no further issues arise.
Posted Sep 16, 2017 - 09:31 CDT
Update
With regards to the current issue with connectivity in our hosted email environment, a portion of users are unable to connect or have slowness in connecting to their affected mailboxes, as well as may experience errors when attempting to send mail.
Posted Sep 16, 2017 - 06:45 CDT
Investigating
There is an issue with regards to logging in and managing emails via webmail access on our hosted email platform. Symptoms include a yellow hard hat, slowness navigating, and errors when trying to access account. Mail delivery is not impacted. This looks to be due to an issue that Rackspace is currently reporting with their system. This will be confirmed upon their resolution. In the meantime, we are keeping eyes on our mail system to verify that mail services are functional on our end.
Posted Sep 16, 2017 - 06:20 CDT