Order pages in degraded state
Incident Report for Volusion
Resolved
The issue affecting some stores' order pages in the admin area is resolved. The issue involved order pages giving an error with products that did not have options. We will continue to monitor, so please let Support know if you run into any further issues.
Posted Aug 16, 2017 - 14:52 CDT
Monitoring
The issue affecting some stores' order pages in the admin area has been fixed. The issue involved order pages giving an error with products that did not have options. We will continue to monitor the situation, so please let Support know if you run into anything like this.
Posted Aug 16, 2017 - 13:08 CDT
Investigating
We are investigating an issue affecting the orders pages on some sites' admin areas. We will provide more information as it becomes available.
Posted Aug 16, 2017 - 12:27 CDT