Ongoing Google Migration
Incident Report for Volusion
Resolved
Google migration was completed for the few servers. At this point you should not continue to see issues.
Posted 8 months ago. Nov 29, 2017 - 11:40 CST
Identified
We are currently still migrating a few of our servers to Google. This may still cause problems for a select few merchants. We are working as quickly and as diligently as possible to complete this without major impact.
Posted 8 months ago. Nov 29, 2017 - 07:10 CST