Stores Having Intermittent Slowness
Incident Report for Volusion
Resolved
There have been no new reports of the issue occurring. This issue is now considered resolved.
Posted 4 months ago. Mar 08, 2018 - 12:34 CST
Monitoring
An issue with secure proxy layer was identified and corrected. We will continue to monitor the issue.
Posted 4 months ago. Mar 08, 2018 - 10:40 CST
Investigating
Some stores may be experiencing intermittent slowness with 502 errors. We are investigating.
Posted 4 months ago. Mar 08, 2018 - 09:27 CST