Paypal Reported: DETECTED: Major Impact to multiple products
Incident Report for Volusion
Resolved
Paypal Reported: DETECTED: Major Impact to multiple products
Paypal has reported the issue as resolved. See details below.

RESOLVED: Impact to multiple products
Impacted Products/APIs: Payflow Link, Payflow API and Payflow Pro
Incident Start Time: Sep 15, 21:50 UTC

Resolved : We have experienced a system issue which affected multiple products on the Production environment. During the time of the incident PayPal Merchants using the Payflow gateway may have experienced errors when connecting to the web and API end points.

This issue has been resolved as of Sep 15, 22:08 UTC.
Posted Sep 15, 2017 - 18:25 CDT
Investigating
Paypal Reported: DETECTED: Major Impact to multiple products
Paypal has reported the following, which may, or may not affect sites using Paypal services. If you are experiencing issues with payment processing it may be related to the issue reported by Paypal. We will continue to update this issue as Paypal provides more information.
DETECTED: Major Impact to multiple products
Impacted Products/APIs: Payflow Link, Payflow Pro and Payflow API
Incident Start Time: Sep 15, 21:50 UTC
Initial Notification : We are experiencing a system issue which may be affecting multiple products on the Production environment. We will send an update with additional details within the next 15-30 minutes.
Posted Sep 15, 2017 - 17:42 CDT