Point of Sale is in degraded state and some sites reporting down
Incident Report for Volusion
Resolved
Point of Sale is in degraded state and some sites reporting down
We have had no further reports of issues since the hotfix was deployed to address Point of Sale, downed sites, and PayPal communication issues. The issue is resolved.
Posted Sep 20, 2017 - 18:13 CDT
Monitoring
We have deployed the hotfix to address Point of Sale, downed sites, and PayPal communication issues. We are continuing to monitor our systems to ensure there are no further interruptions.
Posted Sep 20, 2017 - 12:39 CDT
Update
We have identified an issue with a recent code deploy. The symptoms in all cases have shown Point of Sale in a degraded state and in some cases the sites are reporting down. Additionally, we have received reports of communication issues between PayPal and Volusion sites. We are currently working to roll out a hotfix and an SQL update to resolve the issues. When more information is available we will update the status.
Posted Sep 20, 2017 - 11:06 CDT
Identified
We have identified an issue with a recent code deploy. The symptoms in all cases have shown Point of Sale in a degraded state and in some cases the sites are reporting down. We are currently working to roll out a hotfix and an SQL update to resolve the issue. When more information is available we will update the status.
Posted Sep 20, 2017 - 10:25 CDT