Payment Processing Interruptions
Incident Report for Volusion
Resolved
On Friday we rolled back a feature that was causing intermittent issues accepting and processing orders. We monitored the issue over the weekend to ensure it did not persist. At this time we will now mark the issue resolved.
Posted 3 months ago. Aug 07, 2017 - 13:46 CDT
Investigating
We’re aware that some stores are having difficulty accepting and processing orders. We recognize the urgency of this issue, and our engineers are working diligently to resolve this issue as quickly as possible. We’ll update this page as more details become available.
Posted 3 months ago. Jul 31, 2017 - 13:53 CDT