eBay listing in a degraded state
Incident Report for Volusion
Resolved
We have resolved the issue when listing and viewing Sell on eBay. If you have any other questions please contact our support department.
Posted 3 months ago. Feb 14, 2018 - 19:29 CST
Identified
We have identified the issue when listing and viewing Sell on eBay. The issue is limited to viewing and updating the listing, so you will still receive eBay orders. At this time we are working on a resolution and we will continue to provide updates when available.
Posted 3 months ago. Feb 14, 2018 - 13:15 CST