Gateway Issues
Incident Report for Volusion
Resolved
Recently we began noticing instability with the LinkPoint payment gateway integration that some of our Merchants are using with their Volusion store. We began troubleshooting the issue and reached out to First Data - LinkPoint and YourPay for assistance with the process. It was at this time we discovered that First Data is no longer supporting this integration. Without support from their end, we have no options available to resolve this matter except to recommend utilizing another payment provider. We realize this is extremely frustrating and apologize for any inconvenience. For Merchants impacted by this, you will get more information via email and an Admin Notification through your Dashboard.
Posted 10 days ago. Feb 12, 2018 - 17:11 CST
Investigating
We are aware of occasional issues with Linkpoint, First Data and YourPay gateway transactions. We are working with the gateway providers to resolve this issue and will keep you updated through our status page.
Posted 16 days ago. Feb 06, 2018 - 17:42 CST