Issue With Generic API Export
Incident Report for Volusion
Resolved
The issue with some customers receiving a 500 error when attempting to run a Generic API export is now resolved. Please report any further issues to support.
Posted 27 days ago. May 31, 2017 - 11:57 CDT
Monitoring
The issue with some customers receiving a 500 error when running a Generic API export has been fixed. We will monitor the situation for now, so please report any continuing circumstances to Support.
Posted 27 days ago. May 31, 2017 - 09:43 CDT
Investigating
We are investigating reports of customers receiving a 500 error when attempting to run Generic API exports. We will post updates as they are made available.
Posted 27 days ago. May 31, 2017 - 09:09 CDT