Volusion Mail in a degraded state
Incident Report for Volusion
Resolved
This case is now closed.
Posted Apr 23, 2018 - 13:21 CDT
Monitoring
We have identified and resolved the issue preventing Volusion mail from sending. Please allow time for the queue to catch up.
Posted Apr 23, 2018 - 11:51 CDT
Investigating
We are currently investigating reports of Volusion mail services not sending email. We will provide and update when more information is available.
Posted Apr 23, 2018 - 10:05 CDT