Admin UI Release Functionality
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted Oct 21, 2016 - 09:20 CDT
Identified
Early this morning we released our new admin UI widely. The release has generated many questions and a few reports of minor functionality issues. As a result, our wait times are higher than normal. Rest assured that our Support and Product teams are committed to sorting through these contacts and working to resolve any functionality issues as quickly as possible.

If you have questions about how to use the new Content Builder, please consult our online guide: https://support.volusion.com/hc/en-us/articles/223622907-How-to-Use-Content-Builder

If you have questions about the new admin UI, we recommend that you send us a Support ticket from MyVolusion: https://my.volusion.com/Create_Ticket.aspx

We are also happy to listen to your feedback on the new UI. You can submit it at https://volusion.uservoice.com

Thank you for your patience and understanding.
Posted Oct 18, 2016 - 11:07 CDT