UPS Live Rates in Degraded State
Incident Report for Volusion
Resolved
At this time the UPS live rates issue should be resolved and live rates have been tracked as working on multiple stores. If your UPS live rates continue to experience this issue, please notify our support team so we can further assist.
Posted about 1 month ago. Jan 22, 2018 - 13:19 CST
Update
We are aware of an issue with UPS Live Rates and expect a fix within the next 48 - 72 hours.
Posted about 1 month ago. Jan 16, 2018 - 16:18 CST
Monitoring
We are aware that some customers are having issues with UPS Live Rates. UPS is reporting an issue with delivering Live Rates on their end. As a temporary fix, please update your Backup Rates to ensure you are charging customers the appropriate amount. For more information over setting up these Backup Rates, please feel free to browse our support documentation: http://helpcenter.volusion.com/get-started/getting-fancy/shipping
Posted 3 months ago. Nov 22, 2017 - 14:48 CST