Possible DDoS Attack
Incident Report for Volusion
Resolved
The DDoS attack has subsided and performance is back to normal. Steps have been taken to mitigate future recurrence.
Posted Jan 10, 2017 - 02:28 CST
Monitoring
Possible DDoS Attack - We have identified and isolated the victim and have mitigated the DDoS attack. We will continue to monitor our servers to confirm that they're in a stable state.
Posted Jan 09, 2017 - 16:39 CST
Investigating
We are currently investigating a possible DDoS attack within our network. You may experience intermittent latency or down time. Updates will follow.
Posted Jan 09, 2017 - 16:36 CST