Demo Creation in a Degraded State
Incident Report for Volusion
Resolved
The demo creation has been working as intended since last update. This issue is now resolved.
Posted Jul 24, 2017 - 14:35 CDT
Monitoring
We have identified and resolved the issue impacting demo creation. We will continue to monitor the issue for 2 hours. If there are no reports of the issue reoccurring we will mark it resolved.
Posted Jul 24, 2017 - 12:09 CDT
Investigating
Demo creation is currently unavailable. Our product team is investigating the issue.
Posted Jul 24, 2017 - 10:08 CDT