Store Upgrade Issue
Incident Report for Volusion
Resolved
Stores that have recently upgraded now have access to all of the features they gained. Please report any new issues to our Support Team.
Posted Sep 23, 2016 - 13:15 CDT
Investigating
We are currently investigating an issue in which newly upgraded stores are not receiving their added features. We will provide updates when we have them.
Posted Sep 23, 2016 - 10:56 CDT