Phone Service in Degraded State
Incident Report for Volusion
Resolved
Our telecom provider has confirmed services continue to remain stable. We will now close this incident.
Posted 18 days ago. Nov 30, 2017 - 13:10 CST
Monitoring
Our telecom provider is continuing to work on the issue that caused our phone system outage earlier today. Our phone queue has been reopened, but longer hold times may continue until the issue is fully resolved by our provider. Thank you for your patience as we continue to monitor the situation.
Posted 19 days ago. Nov 29, 2017 - 18:55 CST
Update
Our telecom provider is currently experiencing issues resulting in an outage for our phone queues. At this time we are unable to take incoming calls for various departments. If you are in need of support, please log in to your store admin and go to "Get Help" in the upper right and "Message Us" to reach our conversation portal. Thank you for your patience and we will update this status as soon as we have more information.
Posted 19 days ago. Nov 29, 2017 - 16:14 CST
Identified
Our telecom provider, Serenova, has identified an issue delivering calls to their customers in North America. Volusion Phone support is being impacted currently. As a result, we are experiencing a higher than normal wait time via chat support service. We will update our status page as soon as more information is provided.
Posted 19 days ago. Nov 29, 2017 - 13:54 CST