Secure Connection Errors
Incident Report for Volusion
Resolved
We have found a fix for the SSL error that sites are encountering on secure pages in Firefox. If you still have this issue, please let Support know at once so that we can address it.
Posted Oct 17, 2017 - 06:35 CDT
Investigating
We have received reports of several sites receiving the following error when attempting to go to a secure page (https) in Firefox:
Invalid OCSP signing certificate in OCSP response. Error code: SEC_ERROR_OCSP_INVALID_SIGNING_CERT

The issue appears to only involve stores using a Symantec or Geotrust SSL. We are contacting those two providers for a resolution. We will provide an update when we have more information.

In the meantime, we suggest using a different browser for store management.
Posted Oct 16, 2017 - 14:43 CDT